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1

Choosing your equipment

In this chapter you will learn:

two different ways of doing recording;

different methods of connecting a microphone to the computer;
how a microphone works and how to take care of it;

about different accessories you might want to use;

how to use more than one microphone.

I.1. Two different ways of doing recording

You will need to decide whether you want to:
I.  record directly to the computer, or

2. record to another device first and then transfer to the computer later.

Method I: Record directly to the computer

Here you connect the microphone to the computer and use audio recording software (such as
Audacity). The audio files are saved on the computer’s hard disk.




Method 2: Record to another device and then transfer to the computer later

For this method, you first do the recording on a portable device, such as a digital audio
recorder.

Some digital recorders have good quality built-in microphones, such as the Zoom H2n. For
other devices, you might want to connect an external microphone.

Zoom H2n
Handy Recorder

When you have done your recording, you connect the recording device to the computer in
order to copy across the audio files for editing, usually via USB cable.

Alternatively, some devices (including the Zoom H2n) have removable SD memory cards you
can take out and insert into your computer’s card reader.

So what are the advantages of each method?



Advantages of Method |
Recording directly to computer

Advantages of Method 2
Recording to a portable device first

You can see what you are recording and quickly
identify when recording levels are wrong.

It is easy to listen to parts of the recording
immediately afterwards to verify all is ok.

Viewing and manipulating what you see on a
computer screen is easier than looking at a small
LCD window with a few buttons.

You can correct errors straight away.

Portable
Discreet
Quieter than a computer.

No need to use an electric generator or car
battery to power a laptop in areas where there is
no mains electricity. With a supply of alkaline
batteries you can record on location for as many
hours as you like.

Later, if you make a mistake when editing the
audio on the computer, you might still have a
backup on a memory card.

1.2. How a microphone works

The job of a microphone is to convert sound waves into electrical energy.

This is how a typical dynamic microphone works:

Dynamic Microphone

2.

I. Sound waves enter the microphone and hit the diaphragm (a semi-flexible material).

The diaphragm vibrates.

Sl

called electromagnetic induction).

As the diaphragm vibrates, it moves a wire coil backwards and forwards over a magnet.

Moving the coil over the magnet generates an alternating electric current (a process

5. The electric current is sent out of the microphone via the cable.

Note that this is the opposite way round to how a loudspeaker works.

For details of other types of microphone, such as condenser microphones, see Appendix:

Different types of microphone.




1.3. Choosing a microphone

If you are going to do serious recording work, it is worth investing in a good microphone. In
general, the more you spend on a microphone, the better the quality of the audio recording.

For good quality results, do not attempt to use a headset microphone like you might use for
chatting with people on Skype. You'll find there is too much background noise.

Do not use cheap headset
microphones for good quality
recordings

For more details on the different types of microphone available, see Appendix: Different types of
microphone.

1.4. How the microphone is connected to the computer

There are three typical ways of connecting the microphone to your computer, depending on
the type of microphone you have:

i) Some microphones come with a 3.5mm plug. You connect the microphone directly to
the computer’s 3.5mm microphone input socket:

i) Some microphones come with a USB connector'. You connect the microphone directly

to one of your computer’s USB ports. This type of microphone converts the signal from

analogue to digital before it arrives in your computer.

I'Such as the Samson QU dynamic USB mic.



iii) Some microphones (typically the more professional ones) come with an XLR connector:

Shure SM58 professional

] XLR cable connectors
microphone

You should not connect these directly to the computer, but rather via a USB pre-
amp/audio interface device® which is then connected to a USB port:

USB cable , USB Audio +_Mic cable
>r—4¢ p— ¢
— Interface

The USB audio interface boosts the signal from the microphone and converts it from
analogue to digital before it enters the computer.

For example:

(@) Connect your microphone to a Shure X2u audio interface using an XLR microphone
cable. Connect the audio interface to your computer using a USB cable.

&=
S

Shure X2u

(b) Connect your microphone to a Cakewalk audio interface using an XLR microphone
cable. Connect the audio interface to your computer using a USB cable.

Cakewalk UA25 EX

2 Such as the Shure X2u XLR-to-USB signal adaptor, the Edirol UA5 USB audio interface, or the Cakewalk UA-25-EX.
|1



1.5. Looking after your microphones

Ensure that you and all those who use your microphones know how to take good care of them.

DO:

e Avoid dust, dampness, high humidity and very high temperatures.
e Store carefully, and protect well from shocks when travelling.
e Remove batteries in storage.

DO NOT:

e Blow into a microphone. (The diaphragm is designed to be sensitive enough for sound
waves, not wind!)

e Tap/hit a microphone.

e Drop a microphone.

1.6. Useful accessories

It might be useful to have the following accessories for your recording:

e Mouse — When you are editing sound files you will need to move the cursor around
the screen accurately to cut, copy and paste at just the right points. For this, a mouse
will give you better control than relying on your laptop’s touchpad.

e Headphones — You will be able to better control the quality of the sound with
headphones than if you simply listen through your computer’s loud speakers. You’ll be
able to hear any background noise, hiss or distortion which you might otherwise miss.




¢ Microphone stand — You want to place the microphone at the right height and
distance from the singer/speaker. You do not want to get noise from someone handling
the microphone. There are different types of stand, ranging from short desktop stands
to boom microphone stands that sit on the floor.

/

Beware: If you put the microphone stand on the same table as your computer, the
microphone might pick up vibration unless you can dampen it in some way, e.g. with a
shock mount, or by placing the legs of the stand on pieces of foam.

e Microphone windscreen — This will protect the microphone. It is especially useful
outdoors to protect from wind and dust.

e Pop filter screen — This shields the microphone from fast movements of air, often
caused when pronouncing plosives, like words beginning with the aspirated letter ‘p’.

You'll need to test your microphone to see if a pop filter would be useful. Even if you
cannot buy one locally, it is possible to make one with a piece of a woman’s tights

stretched over a bent coat-hanger wire.



1.7. Using more than one microphone at a time

In some recording work, you might want to use more than one microphone at a time. Typical
situations might include:

¢  When you are recording music and you want to place microphones for the lead singer,
backing vocals, guitars, drums, etc.

e  When you have an interview or discussion between two or more people and you want
each of them to be in front of a microphone (rather than passing a single microphone
from person to person).

e  When you are recording a drama with several actors.

If you want to use several microphones you will need a mixer. This is a device that takes in
inputs from several sources and provides a single output.

Some mixers today have a built-in USB audio interface, so you can plug the mixer directly
into the USB port of your computer.’ If the mixer does not have a built-in USB interface, you
will need to connect one of these separately between the computer and mixer.

USB cable USB Audio
r——4
— Interface

=

Mic cable Mic cable

4 r—

3 For example, some of the Behringer XENYX series.



Note that this type of mixer does not send separate tracks to the computer. What it does do
is allow you to set the right level on each microphone. The output from the mixer is then a
single track recording with the sounds from all the microphones mixed together.
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Installing the software

In this chapter you will learn:

e how to install the Audacity software on your computer;
e how to install the LAME file needed for exporting MP3 files.

2.1. The choice of software

There are several audio recording software programs to choose from. In this training manual
we will use Audacity. It is free, not complicated to learn, downloadable from the Internet and
its user interface is available in several languages.

MAudzwity

2.2. How to install Audacity

I. Download the latest Audacity installation program from the Audacity website:

http://audacity.sourceforge.net/

For version 2.0, the filename is audacity-win-2.0.exe. It is 19.8 MB in size.
audacity-win-2.0.exe
‘ |b Audacity Setup
Audacity Team

It might be that a newer version than 2.0 is available. If so, download this newer version
instead.

2. Double-click audacity-win-2.0.exe to start the installation.

16



3. Select English as the language to use :

The Setup Wizard opens:

Welcome to the Audacity Setup
Wizard
This will install Audacity 2.0 on your computer.

Itis recommended that you dose all other applications before
continuing.

' K
ll aGl Click Mext to continue, or Cancel to exit Setup.

4. Click Next to continue.

A page of licence information will appear:



Information
Flease read the following important information before continuing.

When you are ready to continue with Setup, didk Mext.

Audacity® is free, open source software for recording and editing
sounds. It is available for Mac O35 ¥, Microsoft Windows, GMNU/Linux,
and other operating systems. Learn more about Audacity... Also check
our Wiki and Forum for more information.

License: Audacity is free software. You may use it for any personal,
commercial or educational purpose, including installing it on as many
different computers as you wish. Audacity is licensed under the terms
of version 2 of the GNU General Public License (GPL] as published by the
Free Software Foundation. The full text of the licenze is also available
when running Audacity, via the Help menu = About Audacity... command
= GPL License tab.

<Back || mMext> | | cancel

5. Click Next to continue.

You will see the page Select Destination Location:

Select Destination Location
Where should Audadty be installed?

l Setup will install Audacdity into the following folder.

To continue, dick Mext. If you would like to select a different folder, dick Browse.

:\Program Files (x86) i Browse. ..

At least 42,2 MB of free disk space is required.

[ <gack [ Mextz ] [ Cancel |

6. The suggested location in which to install Audacity is normally fine, so click Next.

18



You'll see the Select Additional Tasks page:

Select Additional Tasks
Which additional tasks should be performed?

Select the additional tasks you would like Setup to perform while instaling Audacity,
then dick Mext.

Additional icons:

Create 3 desktop icon!

Click Next to continue.

You'll then see the Ready to Install page:

Ready to Install
Setup is now ready to begin instaling Audacty on your computer,

Click Install to continue with the installation, or dick Badk if you want to review or
change any settings.

Destination location:
C:'Program Files (x86)\Audacity

Additional tasks:

Additional icons:
Create a desktop icon




8. Click Install to begin the installation.

Flease wait while Setup installs Audacdity on your computer,

Extracting files...
C:'\Program Files (x38)\Audadty\msvor90.dll

Information
Please read the following important information before continuing.

When you are ready to continue with Setup, dick Mext.

Audacity(R): A Free, Cross-Platform Digital Audio Editor
WWwW: http: ffaudacity. sourceforge. net/

We welcome feedback on Audacity, suggestions for new or improved features,
bug reports and patches at:
feedback @audacityteam.org .

Personal support with Audadity is not provided by e-mail, but on our Forum:
http: {faudadtyteam.orgforum/ .

Audacity is copyright {c) 1999-2012 by Audadity Team. This copyright notice
applies to all documents in the Audacity source code archive, except as
otherwise noted (mosty in the lib-src subdirectaories).

-1 1 .o ' - T T T

9. Click Next to continue.

20



You will then see the final page of the Setup Wizard:

Completing the Audacity Setup
Wizard

W Setup has finished installing Audadity on your computer. The
application may be launched by selecting the installed icons.

Aﬂdaﬂi ‘y S

10. Click Finish to close the Setup Wizard and launch Audacity.

Audacity is now ready to use.

21



2.3. How to install the LAME file for MP3 export
If you want to be able to export files in the MP3 format, you will need to install the LAME DLL

file. For legal reasons, this file is not included in the standard installation of Audacity but must
be downloaded and installed separately.’

Here’s how to install the LAME DLL:

I. Download the latest LAME installation program from the Lame website:

http://lamel.buanzo.com.ar

Look for the file in the box under the sub-heading ‘For FFMpeg/LAME on Windows’.
The filename to download will be called something like:

Lame v3.99.3 for Windows.exe

- E Lame_v3.99.3_for_ Windows.exe
! LAME Setup
It 0,000

It might be that a newer version than 3.99.3 is available. If so, download this newer version
instead. This should be a quick download since the file is small (around 500 KB).

2. Double-click this downloaded .exe file to start the installation.

The LAME Setup Wizard will begin.

4 For more information regarding the legal considerations, see: http://wiki.audacityteam.org/index.php?title=Lame_Installation

22
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5o v D

Welcome to the LAME Setup
Wizard

This will install LAME v3.99. 3 (for Windows) on your computer,

It is recommended that yvou dose all other applications before
continuing.

Click Mext to continue, or Cancel to exit Setup.

3. Click Next to continue.

You will get the Information page which describes the licensing agreement.

, i
B v ==

Information
Please read the following important information before continuing.

When you are ready to continue with Setup, didk Next.

This LAME for Windows installer indudes code licensed under the
GMU LGPL and GPL { htto:/fwww . gnu, org licenses/licenses.himl ).
By using the installed libraries and programs, you acknowledge

to have read the terms of these licenses.,

m

The LAME MP3 encoder is distributed separately from Audacity
because the MP3 technology is covered by patents in certain
countries. Therefore in addition to reading the terms of this
License Agreement, it is your responsibility to determine the
legal position in your own country regarding use of LAME in
Audacity. More information is available online at:

http: /faudacityteam. org fwiki findex. phptile =L ame Installation#L egal issues .

The full text of the LAME Licensing Agreement follows:

< Badk ][ Mext = ][ Cancel

23



4. Click Next to continue.

Select Destination Location
Where should LAME be installed?

l Setup will install LAME into the following folder.

To continue, dick Mext. If you would like to select a different folder, dick Browse.

:\Program Files (x86)\.ame For Audad Browse. ..

At least 1.6 MB of free disk space is required.

<Back || Mext>

5. Accept the default destination folder and click Next to continue.

You will get the Ready to Install page:

Ready to Install
Setup is now ready to begin instaling LAME on your computer,

Click Install to continue with the installation, or didk Back if you want to review or
change any settings.

Destination location:
C:\Program Files (x86)\Lame For Audacity

24



6. Click Install to begin the installation.

When the file has been installed you will get a confirmation page.

e 22 ==

Completing the LAME Setup
Wizard

Setup has finished installing LAME on your computer,

Click Finish to exit Setup.

7. Click Finish.

Now you will need to tell Audacity where to find the file you have installed.

To do this:

8. Launch the Audacity program.

9. On the menu at the top, click Edit > Preferences... (or Ctri+P).

You will get the Audacity Preferences dialog:

25



Interface

- Playback Host: | MME -|
- Recording

- Quality Using: PortAudio V19-devel (built Feb 4 2012 23:27:31)

- Interface Playback
- Tracks

- Import / Export
- Extended Import
- Projects

- Libraries Device: [h"uicrusoﬁ Sound Mapper - Input v]
SFlectrugrams Channels: [1 {Mona) v]
- Directories
- Warnings
- Keyboard
- Mouse

Device: |Microsoft Sound Mapper - Output -

Recording

The Preferences dialog contains several pages of configuration settings.

10. On the left, click Libraries (which is about half way down the list).

Notice that next to MP3 Library Version, it says ‘MP3 export library not found’. We need to
tell Audacity where to find the file we have just installed.

Preferences: Libraries

. Devices MP3 Export Library

- Playback MP3 Library Version: MP3 export library not found
- Recording
Quality'

- Interface LAME MP3 Library:
- Tracks

- Import / Export FFmpeg Import/Export Library

- Extended Import | FFmpeg Library Version: FFmpeg library not found
- Projects

MP3 Library:

FFmpeq Library: Locate...

- Spectrograms FFmpeg Library:

- Directories

- Warnings
- Keyboard
- Mouse

26



I'l. Click the Locate... button next to MP3 Library.

You will get the Locate Lame dialog:

Audadity needs the file lame_enc.dll to create MP3s.

Location of lame_enc. dll:

ame_enc.dll Browse. ..

To get a free copy of Lame, dick here --= Download

o [ concd |

12. Click Browse... and navigate around your hard drive to find the place where you have just
installed the LAME DLL.

If you accepted the default installation location in the LAME Setup wizard, it is probably
going to be at: C:\Program Files\Lame for Audacity

To find this folder, click on the folders dropdown list at the top of the Where is

lame_enc.dll dialog, click on C Drive, then find Program Files, then Lame for
Audacity.)

oyreee ]

Look in: | Lame for Audacity

I"“IamelH Date modif.. Type

=
45T

L"-’} (|7 lame_enc.dll

Recent Places

File name: lame_enc.dll

Flescftype:  |Only lame_enc.dl

27



I3. Click Open when you have selected the lame_enc.dll file.

14. Click OK.

Audadity needs the file lame_enc.dll to create MP3s.

Location of lame_enc.dll:

C:'\Program Files\Lame for AudacityYame I Browse... I

To get a free copy of Lame, dick here -

ok || cancel |

You should now be back to the Preferences dialog. If all is well you should see that next
to MP3 Library Version, it indicates the LAME library version, e.g. something like ‘LAME
3.99.3’ (instead of saying ‘MP3 export library not found’ like before).

- Devices

- Playback
- Recording
- Quality

- Interface
- Tracks

- Projects

- Specitrograms
- Directories
- Warnings
- Keyboard
- MoLuse

Preferences: Libraries

- Impaort [ Export
- Extended Impart

15. Click OK.

o

MP3 Export Library
MP3 Library Version: LAME 3.99.3

MP3 Library: Locate...

FFmpeq Import/Expart Library
FFmpeg Library Version: FFmpeg library not found

LAME MP3 Library

FFmpeq Library: Locate. ..

FFmpeg Library: | Download

You have successfully installed the LAME DLL for MP3 exports.

28



3

Recording and playback

In this chapter you will learn:

how to record audio onto your computer;

what to do if you do not see any waveforms appearing;
how to listen to what you have recorded;

how to listen to parts of what you have recorded;
how to delete an audio track;

how to change the input volume of the recording.

3.1. How to record audio onto your computer

I. Connect a microphone to your computer’s microphone input socket or USB port (or set
up your mixer equipment and audio interface).

Turn on the microphone.

2. Double-click the Audacity icon on your computer’s desktop to launch Audacity.

29



You'll get the Audacity main program window:

Control Toolbar Tools Toolbar Meter Toolbar

File -Iéd'rl Vi ransport Tracks Generate Effect  Ana Help
: 1= o fif: e |
I‘IJ) y ‘.) lf) v ygp“*g}:ﬂlﬂlé*'ﬂllﬂﬁlﬂ'-éd'nll

e Y -

Ja[mlm]n] o] o #2222
S A ] 4) [arosoftSound Mapper - | S crosoft sound Happer = 1 0one) inpu ~ |
-0 . 10 20 30 40 0 60

L ] —
E Project Rate (Hz): Selection Start: @ End () Length Audio Position:
= 44100 = ‘ snapTo[F] [0OR 00 MO0 SY [00h 00 m: T IR

Selection Toolbar

3. To start recording, click the Record button (the button with the red circle).

Record
Fiier Edit View Transport Tracks Generate Help
énb N «) M .gl%‘?%;-
| o o = D o S efex] e
S [ Y - p_Jvvere - e B ol 1L YR St
2 | [y - ME T v | 1) [Microsoft Sound Mappe: v | J¥|Microsoft Soun
1.0 do 10 20 3n 40
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You should see an audio track appear on the screen.

File Edit VYiew Transport Tracks Generate Effect Analyze Help

- m) ) m) W) w) (e [ L E 02—

R 2P e B B Pl k| e
) e Bl o] me[@[u[r] oo
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4. Speak into the microphone.

When you speak, you should see waveforms on the track, like this:

[File Edit View Transport Tracks Generate Effect Analyze Help
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x| Audio Track
Mono, 44100Hz
32-bit float
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A vertical red line indicates the current position of the recording. You will see this line
move from left to right, with a red triangle just above the track.

You should also see a moving horizontal red bar on the meter toolbar.
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5. To stop recording, click the Stop button (the button with the yellow square).

Stop
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3.2. What to do if you do not see any waveforms appearing

If, despite having pressed the Record button, you don’t see any waveforms in the track when
you speak into the microphone, it means that Audacity is not recognising your microphone
input.

To fix this, check the following:

I. Is the microphone connected correctly! If it is a microphone with a 3.5 mm plug,
make sure that the microphone plug is firmly inserted into the computer’s microphone
socket (and not the headphones socket).

2. Is the microphone turned on? Some microphones have an on/off switch.

3. Is the microphone selected as the current input device? This is especially important to
verify if you have connected a USB microphone.

You can find the current input device on the Audacity Device toolbar to the right of the
microphone icon:

Y Se— b %@ wws| o) & BpIRILE

] | Speakers (Realtek High Definit - ] ﬁ [Mlﬂ'nd'me {4- Shure Digital v] 1 {Manao) Input Channel - ]

~Microsoft Sound Mapper - Input
2;{} . ‘Microphone (Realtek High Defini

1.0

Another place to check this is in the Preferences:
i. On the menu select Edit > Preferences... (or Ctri+P)
ii. Select Devices (top left) if it is not already selected.

iii. Try changing the Recording Device, and click OK.
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Preferences: Devices M
Interface

+Playback Host: | MME -
- Recording

- Quality Using: PortAudio V19-devel (built Feb 4 2012 23:27:31)

- Interface Playback
- Tracks

- Import [ Export
- Extended Impaort

- Projects
- Libraries Device: [Min’usnﬂ: Sound Mapper - Input -

Entchninom Channels: [ 1 (Mana) -
- Directories

Device: [Micrusuf’t Sound Mapper - Qutput - ] Recordlng

device
Recording

- Warnings
- Keyboard
- Maouse

4. Is the audio input level high enough? Move the slider to the right if not.

5. Is the correct microphone enabled in the Sound configuration options in Windows
Control Panel?

These configuration options are outside of Audacity, and can be accessed via the Control
Panel from the Windows Start menu, or by right clicking on the Speaker/Volume icon on
the bottom right of the screen.

If you are running Windows Vista or Windows 7:

i. Access the audio configuration from the Windows Start menu:
Start > Control Panel > Hardware and Sound > Sound

or by right clicking on the Speaker/Volume icon on the bottom right of the
screen and selecting Recording Devices.

ii. On the Recording tab, enable or disable the recording devices as required
and verify their settings by right clicking and selecting Properties...

If you are running Windows XP:

i. Access the audio configuration from the Windows Start menu:
Start > Control Panel > Sounds and Audio Devices.

or by right clicking on the Speaker/Volume icon and selecting Adjust Audio
Properties.
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ii. Select the Audio tab, and ensure that the Default device for Sound
Recording and its volume settings are as they should be.

For more details on these settings, please see sections B or C in the Appendix.

6. If the microphone has a battery inside, does it still have enough charge?

7. If the microphone is a condenser type and needs phantom power, is this being
provided?

8. Is the microphone working? Try another microphone to see if it works
any better. Or try changing the microphone cable.

3.3. How to listen to the recording

To listen to the recording, click the Play button (the button with the green triangle), or hit the
Space bar.

Meter
Play toolbar

Analyze Help

T+ nE
,O|H k|| ) & 18 50 ﬁgl-{a 60
4 [R@ ] o] O AAA A

| AR E’MME v] o) [Microsoﬁ: Sound Mappe: v]ﬁ[l‘diaomﬂ: Sound Mappe vll{Mono} Inpu v]

njlp m) w) ») @

Play
position

A vertical line indicates the current position of the playback, i.e. the part of the track you are
currently listening to. When you listen to a track, you will see that this line moves from left to
right, with a green triangle just above the track.
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Pause
During playback, you can pause by clicking on the Pause button (or by pressing P on the
keyboard):

il =g | | Ll i

\

Pause

If the playback is paused, click on Pause (or press P) to continue listening to the track.

3.4. What to do if you do not hear any sound from the speakers

If you saw the green bars moving on Audacity’s meter toolbar but didn’t hear any sound coming
from you computer speakers, check the following:

I. Has the volume been turned down on the computer?

2. Has the computer sound been muted? (Check the speaker icon in the notification area
at the bottom right of your screen).

3. If you have external speakers connected, are they connected correctly and turned on
with the volume high enough?

4. Is the audio output level high enough? Move the slider to the right if not.

- +

o) 8]

5. Are the computer speakers selected as the current output device!? (This might have
been changed if you have connected a USB audio interface.)

You can find the current output device on the Audacity Device toolbar to the right of
the speaker icon:

< S 8] u‘ﬂ B e o | ®
IE ~| 4) |speakers (Realtek High Definiti  +| J¥|Microphone (4- Shure Digital = [ 11

Microsoft Sound Mapper - Qutput

-1.0 neakers (Fealtel q mﬁﬁ 3.0 4.0 5.0
: speakers {4- Shure Digital ) E ' '
Audio Track ™ | 1.0
10, 44100Hz ‘
b 0.5-
e - : e 1 1 m _|II b 1 | |i - S
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Another place to check this is in the Preferences:
i. On the meny, select Edit > Preferences... (or Ctrl+P)
ii. Select Devices (top left) if it is not already selected.

iii. Try changing the Playback Device, and click OK.
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- Extended Impart e
- Projects
- Libraries Device: [Min’usnf‘t Sound Mapper - Input v]
-~ Spectrograms Channels: [1{Munu} v]
- Directories
- Warnings
- Keyboard
- Maouse

6. Are the correct speakers enabled in the Sound configuration options in Windows
Control Panel?

These configuration options are outside of Audacity, and can be accessed via the Control
Panel from the Windows Start menu, or by right clicking on the Speaker/Volume icon on
the bottom right of the screen.

If you are running Windows Vista or Windows 7:

i. Access the audio configuration from the Windows Start menu:
Start > Control Panel > Hardware and Sound > Sound

or by right clicking on the Speaker/Volume icon on the bottom right of the
screen and selecting Playback Devices.

ii. On the Playback tab, enable or disable the playback devices as required and
verify their settings by right clicking and selecting Properties.

If you are running Windows XP:

i. Access the audio configuration from the Windows Start menu:
Start > Control Panel > Sounds and Audio Devices.

or by right clicking on the Speaker/Volume icon and selecting Adjust Audio
Properties.
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ii. Select the Audio tab, and ensure that the Default device for
Sound playback and its volume settings are as they should be.

For more details on these settings, please see sections B or C in the Appendix.

3.5. How to listen to a part of the track

If you want to start listening to a track at a certain point, all you need to do is place the cursor
where you want to begin the playback and then click Play.

The cursor is the black vertical line on the track that does not move during playback or
recording. Some of the line is visible above the track on the timeline.

File Edit View Transport Tracks Generate Effect Analyze Help
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32-bit float
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Cursor

To place the cursor where you want to start playback:

e click in the track at the position you choose.

To move the cursor to the beginning of the track:
e click the button Skip to Start, or

e press the Home key on the keyboard.

n [ 1 5 @

77N

Skip to Start Skip to End
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To move the cursor to the end of the track:
e click the button Skip to End, or
e press the End key on the keyboard.

3.6. How to delete a track

Every time you click the Record button, a new track is created.

If you don’t need a track anymore (e.g. if it was just a test), you can delete it. To do this, click
the X button on the top left-hand corner of the track, as indicated in the image below:

Delete
the track

X | Audio Track ™
o, 44100H=z
32-bit float

Mute | Solo

If you make a mistake and accidentally delete a track that you want to keep, you can restore
the deleted track by clicking on the Undo button (or Ctrl+Z).

4% @ o] & #2222

Undo
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3.7. How to change the volume of the audio input

It is very important to ensure that the volume of the audio input is at the right level.

If the volume if the input is too low, the waveforms on the track will appear like in the image
below. They are very weak:

%[ Audio Track ¥ 1.0
Mono, 44100H=z
32-bit float 0.5-
Mute | Solo
_ b | 00— e b s i e o e T e

-1.0

If the volume of the input is too high, the track will be saturated and the waveforms are clipped
at the top and bottom of the track, like in the image below:

x| Audio Track * | 1.0 [ ’ '
Mono, 44100Hz ” ‘

32-bit float 0.5-

Mute | Selo

0 N

L @ R -0.5' I ‘

To see more clearly which waveforms have been clipped:

e On the meny, select View > Show Clipping. The clipped waves will be shown in red.

What you are looking for is something like this:

x| Audio Track * | 1.0
Mono, 44100Hz
32-bit float

Mute | Selo

0.5-

-1.0

To increase the volume of the audio input:
i. speak louder, or
ii. move closer to the microphone, or
iii. move the Audio input slider to the right, or

iv. increase the levels on your mixer, pre-amp or audio interface (if you are using any of
these).
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Audio input

To lower the volume of the audio input:
i. speak less loudly, or
ii. move further away from the microphone, or
iili. move the Audio input slider to the left.

iv. lower the levels on your mixer, pre-amp or audio interface (if you are using any of
these).
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Handling multiple tracks

In this chapter you will learn:

how to listen to just one track rather than all the tracks at once;
how to record one track after another;
how to move the start of a track relative to another track;

[ )
[ ]
[ ]
e how to handle mono and stereo tracks.

4.1. How to listen to just one track rather than all the tracks at once

If you have recorded several tracks, like in the image below, you'll notice that when you click
Play, all the tracks are played at the same time. There is a mix of sounds.
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To choose to listen to just one track, use the Mute or Solo buttons on the panel to the left of

the track:
Solo

| Audio Track ¥
Mono, 44100H=
32-bit float

Mute

Mute - turn off this track, mute it.

Solo - choose just this track to listen to and mute all the other tracks.

When a track is muted, the wave forms are greyed out:

[x[Audio Track ¥ ] 1.0
Mono, 44100Hz
|| 32-bit float 0.5-
| Mute | Soi

- + | 0.0-
|
| e s
|
| i —1.“

4.2. How to record one track after another
It is possible to avoid the situation where all the recorded tracks begin at the same time.

To do this, you can either:

e append the next recording to the end of the current track (i.e. not adding a new track),
or

e align the track for the next recording so that it starts at the end of the current track.
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To append the next recording to the end of the current track

When you click the Record button to start the recording, hold down the SHIFT key at the
same time. When you do this, Audacity will not create a new track, but rather append the new
recording to the existing track.

n) b)) m) W) ») ©

Press the Record
button while
holding down the
SHIFT key on the
keyboard.

To align the track for the next recording so that it starts at the end of the current
track

Before clicking the Record button, move the cursor to the end of the current track using the
Skip to End button (or the End key). Now when you hit Record, the new track will begin
under where you placed the cursor, as in the image below:
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Here the second track starts after the end of the first track.
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Note: Even if you record in this way, you will normally need to move the tracks a bit when you
do the final editing.

4.3. How to move the start of a track relative to another track

Consider the two tracks below:

-5 0 5 10 15
% | Audio Track * | 1.0
Mono, 44100Hz
32-bit float 0.5-
Mute | Solo
_ + | 0.0-
()
L R [-05-
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x| audio Track w| 1.0
Mono, 44100Hz
32-bit float 0.5-
Mute | Solo
G + | 0.0-

If you want the second track to start after the first, there is a tool you can use to move it. It’s
called the Time Shift Tool.

Look at the six buttons on the Tools toolbar:

A=

i
Selection » k

Tool \
Time Shift

Tool

Only one of these tools can be selected at any time. By clicking on another tool button, you
change the current tool. The tool you select will determine how the mouse cursor behaves
when you click inside a track.

You'll notice that the Selection Tool is selected most of the time. The mouse cursor is like a
capital ‘T.

I
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To move the second track:

I. Click on the Time Shift Tool. The mouse cursor will change to a horizontal line with
arrows on both left and right ends.

2. Move the mouse cursor into the second track and hold down the left mouse button.
Keeping the button pressed, slide the track to the left or to the right as required.
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x| Audio Track ¥
Mono, 44100Hz

32-bit float
Mute | Solo
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o 1.0

%] Audio Track | 1.0
Mono, 44100Hz
32-bit float 0.5-
Mute | Solo

ﬁ

Slide the track
to the left or right

3. When you have found the right position for the track, release the mouse button.

4. Click Play to see how the two tracks sound when placed one after the other.

5. If all is well, change back to the Selection Tool (click on the Selection Tool button). The
mouse cursor will go back to the capital ‘T’.
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4.4. Understanding mono and stereo tracks

When you record a track in Audacity, you might find that two sets of almost identical
waveforms appear, one above the other. If this is the case, like in the image below, it means
that you are recording in stereo rather than mono.

x| Audic Track ¥ [ 1.0
Stereo, 44100Hz j
32-bit float 0.0-

Mute | Selo | 4.0
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Most microphones do not record in stereo so you will not be getting any advantage from this.
You will just find that your audio tracks take up twice as much memory — as well as more space
on the Audacity editing screen.

And even if your microphone is a stereo microphone, you will need to decide whether you
really need a stereo recording or whether a mono recording will be suitable for your purposes.

To switch the recording back to mono recording:
I. On the menu, select Edit > Preferences... (or Ctrl+P)

2. Select Devices (top left) if it is not already selected.

e e e e . 8
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- Recording
: Using: PortAudio V19-devel (built Feb 42012 23:27:31)

Quality
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Extended Impart Recording -
- Libraries Device: [Mi::msuf’t Sound Mapper - Input v] here
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- Directories

: 1 {Mono

- Warnings l
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- Keyboard
- Mouse

[ Ok ] [ Cancel

3. Change the number of Recording Channels from 2 (Stereo) to | (Mono).

4. Click OK.
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4.5. How to convert a stereo track into a mono track
If you have a stereo track and you want to convert it into a mono track, do the following:

I. Click on the track to select it.

* | Audio Track,™> | 1.0
Steren, 441 mmt? I

32-bit float 0.0-
Mute | Solo | 4.0
FURPY - A
L @ R 0.0-

1.0

2. On Audacity’s main menu, select Tracks > Stereo Track to Mono.

The stereo track will be converted into a single mono track.

X | Audio Track ™
Mono, 44100H=z
32—tr:rt float
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Cutting and pasting

In this chapter you will learn:

how to cut out portions from a track;

how to examine the waveforms in more detail;
how to insert something in the middle of a track;
how to cut and paste at zero crossings.

5.1.

How to cut out portions from a track

Sometimes you will want to cut out sections of sound from a track.

For example:

When someone hesitates between words or phrases and you want to cut out the delay.
When the pause between two actors or speakers is too long and you want to shorten it.

When there’s a short burst of noise while no one else is talking and you want to delete
it — like a cough, a sigh, a dog bark or the sound of someone’s lips.

When someone makes an error and then corrects themselves, and you want to cut out
the error.

All these things can be cut out of the track. But if there is a noise (like a baby crying) at the
same time as when someone is speaking, you cannot cut the noise of the baby and leave the
voice of the person. The baby’s cry and the person’s voice are mixed together. In such a case,
you would need to re-record that section.

To cut out a section:

I. Select the portion you want to delete.

To do this:

a. Click in the track to position the cursor where you want the selection to begin. As
you do this, keep holding down the left mouse button.

b. Continue to keep the mouse button selected and drag the selection to the right.

c. Release the mouse button when you have selected the portion you want to delete.
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To listen to just the section you have selected, click the Play button.

When you are satisfied that you have selected the right section to cut, click on the Cut
button (or the Delete key on the keyboard).

You will see the selected section disappear.

o B @ o | B 2| LA|L

\

Cut

After cutting the section, it’s wise to listen again to that portion of the track to verify that
you have cut at the right place.

If you find that you have made a mistake, you can restore the deleted section. To do this,
click on the Undo button (or Ctrl+Z).
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Undo
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A Word of Advice

Every time you make an edit to a track (e.g. making a cut, adding a portion,
or applying an effect), make sure you listen again to the affected portion of the
track to ensure all is well. At that time, if there is a problem it is easy
to correct it by clicking Undo.

It is more difficult to correct an error in editing if you have made
many more changes afterwards.

5.2. How to examine the waveforms in more detail

In order to edit your tracks as accurately as possible, it is often useful to zoom in closer to
examine the waveforms in more detail.

Consider the track below:

-5 ] 5 10 15

x| Audio Track
Mono, 44100H=z
32-bit float

Mute | Solo

- +

O

Looking at the numbers on the timeline at the top, you can see that the track is 16 seconds
long. All of it is visible on the screen at the same time.

If we are interested in editing the sound in the 7" and 8" seconds of the track, we can zoom in
to magnify this part.
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To do this, select the section to magnify:

5

% | Audio Track
Mono, 44100Hz

Next, click the button Fit Selection:

o B @ W o] & 2|L|A|L

Fit Selection

The result will be something like in the following image:
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You can see the wave forms in more detail and can therefore make your edits with more
accuracy seeing more precisely where to cut, copy, paste, etc.

You can also use the Zoom In and Zoom Out buttons to examine a track in more or less
detail.
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Zoom In Zoom Out
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When you view the track in less detail, you see more of the track on the screen at once
(several seconds or minutes):

-5 0 5 10 15

% | Audio Track
Mono, 44100Hz
32-bit float

Wute | Solo

- +

()

When you view the track in more detail, you see less of the track on the screen at once (a few
seconds or milliseconds):
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Zooming in allows you to select more precisely the sections of the track to edit or cut.

Note

When you use the Zoom In and Zoom Out buttons, you are not changing or
modifying the audio track. The track stays the same. In zooming in and out, all
you are doing is changing your view of the waveforms on the computer screen.

So don’t worry when you use it. Zoom in or out as much as you need to so you
can cut as accurately as possible.
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5.3. How to insert something in the middle of a track

Sometimes you will want to insert something in the middle of an existing track.

For example:

e an additional phrase that you forgot to add when doing the initial recording;
e asound effect;
e ashort piece of music between narrators.

To do this:

|. Record the part you want to insert in a new track.
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Portion
to insert

2. Select the portion that you want to insert.

3. Click Copy to copy the portion to the clipboard.

| ml| ] o] o] 2[e[L]e,

Copy

4. In the main track, position the cursor at the place you want to insert the copied portion.
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5. Click Paste.
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The portion will be inserted into the main track.
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5.4. How to cut and paste at zero crossings

If you are cutting and pasting at a point in the track where there are a lot of sound waves, you
run the risk of cutting a wave in half. For example, look at where the cursor is placed in the
track below:

If we cut the track at this point and connect it to a track where the waveform begins at a
different point, we could introduce a ‘click’ into the recording, such as in the example below:

Possibility
of a click
in the
recording

To avoid this, before you make a cut, you can tell Audacity to find the nearest zero crossing
point, i.e. where the waveform cross the zero-amplitude line.

To do this, press the Z key on the keyboard (or click Edit > Find Zero Crossings)



You'll see the cursor move to the point where the waveform crosses the zero-line. This is a
safe place to cut the waveform.

Zero
crossing

Here’s another example. See where the selection is made in the waveforms below:

After pressing Z to find the zero crossings, notice that the selected section has moved so as to
contain complete waveforms and to start and finish at zero crossing points.
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Changing the volume

In this chapter you will learn:

e how to increase or lower the volume of part of a track;
e how to amplify several sections of the track by the same amount;
e how to increase the volume of the whole track.

6.1. How to increase or lower the volume of part of a track

If you notice that the volume is too low or too high in part of the track, you can modify it in
Audacity.

For example, in the track below, the volume of the selected section is too low:

x| Audio Track ¥ | 1.0
Mono, 44100Hz
32-bit float 0.5-
Mute | Solo
_ O + | 0.0-
L o R |-05-
N -1.0

To increase it:

I. Select the part of the track you want to modify (like we have already done in the image
above).

2. On the meny, click Effect > Amplify...
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Audacity
File Edit View Transport Tracks Generate !Eﬂegt

n) b)) ) W) M) @,

; ’ . F P ’ o
= = - +
- 1?:| I it | T Sy (et e ¢ @ﬁ [ e e S o @ Vot |
Sl ) I - * |2 e v | 4) |Microsoft 5
-1.0 0.0 1.0 2.0 3.0
*| Audio Track *| 1.0
Mono, 44100H=z
32-bit float 0.5-
Mute | Solo
= + | 0.0-
[ :I. el
T S | g

Repeat Last Effect

Amplify...

Auto Duck... Ik
BassBoost...
Change Pitch...
Change Speed...
Change Tempo...
Click Removal...
Compressor...
Echo...
Equalization...

FadelIn

You will see a new window, titled Amplify, in which you can specify the amount of

amplification you need.

Choose the level of amplification you require. Do this by entering a number into the

first edit box, Amplification (dB):

by Dominic Mazzoni

Amplification (d8): 3| |

U

Mew Peak Amplitude (dB): 6.2

[] Allow clipping

Enter the
amount of
amplification
you want
here.

The number you see by default is the maximum possible if you do not want the waves
of the track to be clipped at the top and bottom. Normally you will be looking for an

amount of amplification that is less than this.

So what number should you choose?

To increase the volume, use a positive number:

[ ]
[ ]
e 3

e 4= etc
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= a very small amount of amplification (increase the volume very slightly)
2 = a small amount of amplification (increase the volume slightly)
= a medium amount of amplification (increase the volume)



To decrease the volume, use a negative number:

-1 = decrease the volume very slightly

-2 = decrease the volume slightly

-3 = decrease the volume by a medium amount
-4 = ... etc.

You'll notice that when you change the amount of amplification, the New Peak
Amplitude will change. This refers to the volume of the loudest waveform in your
selection. We recommend that you do not let the New Peak Amplitude get any closer
to 0 than -2 dB. For example, a New Peak Amplitude of -5, -3, or -2 is OK, but anything
between -2 and 0 might lead to distortion of sound when other effects or music are
added.

[“Amplify A [

by Dominic Mazzoni

Amplification (dE): | 7. 2

U

Recommendation:

Mew Peak Amplitude (dB): -2.0 Do not get
. any closer to 0
[] allow dipping
than -2 dB.

o ) (o

As you become more experienced with editing recordings in Audacity, you will find that
you can predict the amount of amplification you need. For example, you’ll see a wave
form and say to yourself, “That needs an amplification of 3”, or “That needs its volume
lowered: probably a minus 4”.

(An alternative would be to move the slider left to decrease the amount of amplification
or right to increase it, but since you have less control that way, we recommend you
type in a number directly.)

Click OK.

You'll see that the selected portion of the track has been amplified.
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X | Audio Track

Mono, 44100H=
32-bit float

Mute | Solo

5. Before doing anything else, listen to the amplified section of the track to verify that it
has been set to the right level and that there is no distortion.

If you find that you have made a mistake, you can undo the amplification effect by
clicking on the Undo button (or Ctri+Z).

o O @ | oo | & 2| 2L L

Undo

6.2. How to amplify several sections of the track by the same amount

You might find that as you look along the track, you want to amplify several different sections
by a similar amount of amplification. If this is the case, it can become tedious to keep going back
to the Amplify dialog and specifying the same level of amplification.

In such cases, a useful key command to remember is Ctrl+R (Repeat effect).

After you've applied the effect on one section, you can go along the track selecting similar
sections and pressing Ctrl+R to apply the same amplification effect.

6.3. How to increase the volume of the whole track

If you have a recording with a low volume, it is possible to use the Amplify effect to increase
the volume of the whole track.

x| Audio Track »

Mono, 44100Hz
32-bit float

Mute | Solo

1.0

0.5-

0.0-

-0.5-

-1.0

RSO SOV PSS SO
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Although this is possible, be aware that you might not be completely happy with the result,
especially if the original volume was very low.

To try it:
|. Select all the track.

You can do this:
e by clicking Edit > Select > All on the menu, or
e by clicking Ctri+A.

2. On the meny, click Effect > Amplify...
3. Set the New Peak Amplitude to be -2 dB (recommended maximum amplitude).
4. Click OK.

5. Listen to the resulting track.

x| Audio Track * | 1.0
Mono, 44100H=
32-bit float

Mute | Solo

0.5-

Everything is amplified - including any background noise.

A Word of Advice

When you amplify a recording that is very weak in its original
volume, you will also amplify the background noise. As a result, the
quality of your final recording will not be as good as if you had made

the recording with the right volume level from the start.
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7

Saving and exporting

In this chapter you will learn:

e the difference between saving and exporting;

e how to save your Audacity project;

e how to look after your Audacity project files;

e how to export your audio as a WAV or MP3 file;
e how to change the size of the exported MP3 files.

7.1. Saving or exporting your audio project

There are two ways of saving your audio work:
e One way is called Save.

e The other way is called Export.
What is the difference?

e Save:

When you save your project (using File > Save Project), you are saving the details of
all the individual tracks and their Audacity settings. You will be able to open the project
again in Audacity and continue with editing, exactly as you were doing. Nothing will be
lost. But note that a saved project can be opened again only with the Audacity program
— and not with a media player-.

Please see sections 7.2 and 7.3 for more details on this.

e Export:

When you export your project (File > Export...), you are asking Audacity to mix
together the tracks you have into a single track, and to write out the result as an audio
file (e.g. WAV or MP3) which can be played by a media player. This merged track can
also be imported into Audacity if you need to use it in another audio project.

Please see sections 7.4 and 7.5 for more details on this.
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7.2. How to save your project

To save your project, keeping the multiple tracks, so that you can come back and edit it at a

later date:

I. On the menu, click File > Save Project

Y 4

File | Edit View Transport Tracks Generate Effect Ar

Mew

Open...

Recent Files

Close

Save Project

Save Project As... hﬁ

Save Compressed Copy of Project...
Check Dependencies...

Ornen Metadata Ftor,,

2. The first time you try to do this, Audacity will remind you of the difference between
saving projects and exporting them (as we saw in the previous section).

Ctrl+M
Ctrl+CQ

Ctri+W
Ctrl+5

You are saving an Audacty project file (.aup).

Saving a project creates a file that only Audacity can open.

To save an audio file for other programs, use one of the "Fle > Export” commands.

[C1Don't show this warning again

If you do not want to see this message again, select the checkbox Don’t show this

warning again.

Click OK to continue.

3. Navigate to the folder in which you want to place the file. (Don’t forget this location,

so you know where to find it afterwards!)

4. Enter a name for the project. (The default file extension is “.aup’.)

5. Click Save.
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Your project will be saved.

If you want to open this project in the future:
I. On the menu, click File > Open...
2. Select the project filename to open.

3. Click Open.

7.3. How to look after your Audacity project files

When you save your Audacity project using File > Save Project, you will find that it is saved
in two parts:

e an .aup file (such as MyRecording3.aup), and

e an associated data folder (such as MyRecording3_data)

An .aup file is an Audacity project file. This is a file containing details of the Audacity project
you are editing. It allows you to save all the tracks you are working on so you can come back
and edit them at another time. The _data folder contains details of the different tracks and the
edits you have made. These files are only for use in Audacity and cannot be used by other
programs like Windows Media Player or iTunes.

The .aup file and its data folder do not like being separated, especially if you want to be able to
open the project again. So if you move the .aup file, don’t forget to move its brother, the
associated data folder.

' data
folder »

We’re brothers! Please don’t separate us!
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7.4. How to export your audio as a WAY or MP3 file

When you are satisfied with your recording and you want to get it into a form you can
distribute to others, you need to export it as an audio file.

There are several forms of audio file. Two of the most popular are WAV and MP3.

WAV | Audio format for Microsoft Windows — uncompressed.

Recommended for music. No loss in quality. It is a good idea
to keep a copy of your recording in WAV form for archive
purposes, even if you will distribute it as an MP3.

MP3 | Compressed audio format.

MP3 files are a lot smaller than WAV files. Their size and
quality will depend on the level of compression you choose.
They are used in portable MP3 players like iPods, mobile
phones, MP3 CDs and audio downloads on the Internet.

To export the recording as an audio file:

I. On the menu, click File > Export...

File | Edit VYiew Transport Tracks Generate Effect Anal
New Ctrl+N ]—
Dpen.. Ctrl+0 P

#
Recent Files | ==
| |Mast
Cloze Ctrl+W i | p
Save Project Ctrl+5 Sad
Save Project As...

Save Compressed Copy of Project...

Check Dependencies...
Open Metadata Editor...

Import *

Export... I}
Export Selection...
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The Edit Metadata window will appear. This allows you to provide some information
about the content of the audio file to be stored within the WAV or MP3 file itself. This
information (title, author, album name, etc.) is known as metadata.

If you are only exporting the file for testing purposes you do not need to provide any of
this, but if you are exporting the file for distribution it is good practice to include such

information so that other users can see the details of your file when they have it loaded
in an MP3 or media player.

Use arrow keys (or RETURM key after editing) to navigate fields.

Tag | value

Artist Name

Track Title
Album Title
Track Mumber
Year

Genre
Comments

Genres

Edt.. | | Reset.. | | setDefauilt |

OK H Cancel ]

Use arrow keys {or RETURN key after editing) to navigate fields.

Tag | Value
Artist Mame John Mewton

Track Title Amazing Grace

Album Title Popular English Hymns
Track Mumber 1

Year 2009

Genre Gospel

Comments |

[ Add ] [ Remove

Genres Template

Edit.. | [ Reset.. | [ load.. | [ save.. | [ Setbefault |

[ ok || cance |

3. In the Export File dialog, navigate to the folder in which you want to place the file.
(Don’t forget this location, so you know where to find the file afterwards.)
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4. Enter a File name for the file.

File name: Amazing Grace| -
Saveastype: WAV (Microsoft) signed 16 bit PCM v

5. Choose the file type in the dropdown list Save as type. Here you can choose WAV
or MP3.

e For WAY, select: WAV (Microsoft) signed 16bit PCM.
e For MP3, select: MP3 Files.

6. Click Save to export the file.

The file will be exported. You will find it saved on your hard disk.

Exporting as MP3 - LAME DLL

When exporting as an MP3 file, you might get a message like the one below:

Locate Lame A ﬁ

Audadity needs the file lame_enc.dll to create MP3s,

Location of lame_enc.dl:

M Browse... |

To get a free copy of Lame, dick here --=

[ K H Cancel ]

If you do, it means that you have not installed the LAME system file that Audacity needs
to do the compression for creating MP3 files.

To install it, follow the instructions in section 2.3 of this manual, titled How to install
the LAME file for MP3 export.
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1.5. How to change the size of the exported MP3 files

MP3 files are compressed audio files. You can choose the amount of compression to apply, and
hence make the exported MP3 files smaller or larger.

To specify the amount of MP3 compression:
I. Follow steps | to 3 above.

2. Choose MP3 Files as the file type in the dropdown list Save as type.

Savein: || My Audio - & ‘_? 5.

Name Date modif.. Type Size Tags
This felder is empty.

Recent Places

-

LY
Computer
L.
- File name:
Metwaork

Save as type:

3. Click Options....

Specify MP3 Options

ﬁ MF3 Export Setup

Bit Rate Mode: (7 Preset () Variable () Average (@ Constant

Quaiity |64 kbps § -

Variable Speed: : Fast ]|

(@) Stereo

Channel Mode: () Joint Stereo
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4.

In this Options dialog, you can specify the quality of the exported MP3 file.

The key field to change is labelled Quality. It specifies the bit rate for the encoding
(kbps = kilobits per second).

e A higher bit rate will mean a larger file size and better quality.
e A lower bit rate will mean a smaller file size and lower quality.

For good quality music, you could choose a bit rate of 128 kbps or more.
For speech content (audiobooks, teaching, narration, etc.), 64 kbps would usually be fine.

Click OK after making your changes and continue the export as before.

Experiment with different bit rates to see what difference it makes to the size and
quality of the resulting MP3 file.

A Word of Advice

If you choose a very low bit rate (i.e. high compression), you might be
sacrificing quality. Listen to the exported file with headphones to hear
how it sounds.

In general, you will find you need a higher bit rate for music than for
speech-only audio files (speeches, interviews, reading).

If you are making MP3 files for uploading to mobile phones or digital
audio players, be aware that the larger you make your files, the fewer
you will be able to fit on the internal memory card of these devices.

If you are offering MP3 files for download over the internet, you might
want to provide them at two different qualities (low and high) to allow for
those with low bandwidth connections. People with slow connections
might prefer the smaller files, even if the quality is lower.

69



Editing and mixing

In this chapter you will learn:

e how to import an audio file into a project;
e how to fade in or out a piece of music;
e how to add background music.

8.1. How to import an audio file into a project

You can import an existing audio file into your project. Audacity can import MP3 and WAV
files.

For example:

e You have a song that you have already recorded elsewhere and you want to insert it
into your current project.

e You have an audio file of instrumental music that you want to put in the background of
your current project.

To import such a file:

I. On the menu, click File > Import > Audio...

Edit Miew Transport Tracks Generate Effect Analyze Help

New Ctrl+N 1= ¢ ;I
Open... Ctrl+0 0 | * 9 v SR
Recent Files 3 — —

Master Yolume ¥
Save Project Ctrl+5 A G|

Save Project As... ﬁ A .15. fa .20.

Close Ctri+W

Save Compressed Copy of Project...

Check Dependencies...

Open Metadata Editor...

Import [ Audio... % Ctrl+Shift+1
| Labels...
Export...
Export Selection... MIDE
Raw Data...
Export Labels... T "
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2. In the window Select one or more audio files, select the file you want to import.

3. Click Open.
The file will be imported as new tracks in the project.
4. Modify the new track as required. For example, you could:

e cut, copy or paste portions of the track;

e change the position of a track relative to the others using the Time Shift Tool.

8.2. How to fade in or out a piece of music

If you have a piece of music and you don’t want to use all of it in your project, you will need to

cut it at the beginning and/or the end. For example, if the length of a song is 4 minutes but you
only need 2 minutes of it, you'll need to trim it.

Our ears do not like abrupt changes, so here’s how you can select a portion of music and fade
the music in and out...

I. Import the music file into Audacity (File > Import > Audio...)

EID -1|5 ﬁ 1|5 3ID 4|5 1 *II}D 1 :|1 5 1 :E’rD 1 :|45 Z:IIJD
% | 2min | 1.0
Mono, 44100Hz
32-bit float 0.5-

Mute | Solo

_ + | 0.0-

P :I. !

L R -05-

[ nnn :I. el :

2 1.0

2. Select the part you want to keep.

n v o v — 0w oo

% | 2min | 1.0
Mono, 44100Hz
32-bit float 0.5-
Mute | Solo
_ + | 0.0-
e :I. el
L R -0.5-
[ nn :I. el *
2 1.0
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w

Click the button Trim (or Ctrl+T).

S | B

-30 115 1:30 1:45 2:00
*|2min

Mono, 44100H=z

32-bit float 0.5-

Mute | Solo

_ + | 0.0-

[ :I |

L R -0.5-

o .:I-. ol -

N 1.0

With the piece of music we have left, we want to fade it in at the start and fade it out at
the end, so that our ears will not have to cope with any sharp changes in sound.

To Fade In

4. Use the Zoom In button to magnify the section of the track where the music starts.

15 20 25 30

X | 2min | 1.0
Mono, 44100H=z
32-bit float 0.5-

Mute | Solo

_ + | 0.0-

I :I |

L B -0.5-

[ :I. el -

£ 1.0

5. Select a few seconds at the start of the music (5-10 seconds).

c

X | 2min | 1.0

Mono, 44100H=z

32-bit float 0.5-

Mute | Solo

_ + | 0.0-

I :I |

L B -0.5-

I....:I....I -
£ 1.0

6. On the menu, click Effect > Fade In.
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2min

Eile E_d'lt !lew Transport Igacks Qenerate IEﬂegt Analyze Help

]| |

Sl i ,/
L | |
R, T IR .'
1) | 18 —Bﬂﬁﬂ -18 £ 0

Wi ..g. .. A Plg ...

W\%I%IWW olo] = |
-

1.0

05-

0.0-

Repeat Moise Remowval

Amplify...

Auto Duck...
BassBoost...
Change Pitch...
Change Speed...
Change Tempo...
Click Remaoval...
Compressor..
Echo...
Equalization...
FadeIn

Fade Out

et

You will see the effect of your actions. The music should start softly and the volume will
gradually increase over a few seconds.

25 30

15
x| 2min | 1.0
Mono, 44100H=z
32-bit fioat 0.5-
Mute | Solo
_ + | 0.0-
[ :I. el
L 0 R 105
[ el N
A 1.0
To Fade Out

7. Go to the part of the track where the music is ending.

8. Select a few seconds at the end of the music (5-10 seconds).

58.0 59.0 1:

X | 2min | 1.0
Mono, 44100H=z
32-bit float 0.5-

Mute | Solo

_ + | 0.0-

[ .l:l. el

L R -05-

[ .|:.. el -

. 1.0
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9. On the menu, click Effect > Fade Out.

You will see the effect of your actions. The music should begin to fade out gradually
over a few seconds.

58.0 59.0
*|2min | 1.0
Mono, 44100H=z
32-bit float 0.5-

Mute | Solo

_ + | 0.0-

| |:I |

L R -05-

[ ||:I| el N
L 1.0

8.3. How to add background music

With the tools and techniques we have learned already, we can add background music to a
recording:

e Import an audio file — to import a piece of music (WAV ou .MP3) that you have
already recorded, or that someone else has recorded and you have the right to use.

e Time Shift Tool — to change the position of a track relative to another.

e Cut, copy and paste — to choose the section of the track you need and place it where
you want it.

e Amplify — to change the volume of the music, e.g.:
o lower the volume when someone is speaking,

o increase the volume when they have finished speaking.

e Fade In, Fade Out — to increase or lower the volume gradually so as not to give a
shock to the ear.

Here are some possible scenarios:
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i. We start with music. After a while the music fades out and someone begins to speak
as the music continues to fade out.
Person begins

to speak

1:45 1:50 1:55 2:00
X|Vnme | 1.0
Mono, 44100H=z |
32-bit float 0.3
Mute | Solo 0.0-
- +

@ -0.5-

1.0

X |Music | 1.0
Mono, 44100H=
32-bit flnat
Mute | Solo
- +

()

N 1.0

Music track )
Music fades out

ii. Someone is speaking. Just before they finish the music begins to fade in, with the
volume increasing gradually.

Person finishes

speaking
1:45 1:50 1:55 | 200
X |voice | 1.0
Mono, 44100H=z ]
32-bit float 03
Mute | Sole | oo
- +
0 -0.5-
o -1.0
x| Music | 1.0
Mono, 44100H=z ]
32-bit float 03
Mute | Solb | ;0
- +
o -05-
-1.0

Music fades in softly
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iii. A few seconds of music are inserted between two parts of a narration or speech, or
between scenes or sections.

End of scene or section The next scene begins

1:50 1:55 2:00 2:05 l<]
X|‘v’nice | 1.0

Mono, 44100H=z

32-bit fioat b
Mute | Solo | gg-
= +

0 05-

o 1.0

X[ Music | 1.0

Mono, 44100H= |

32-bit float 05

Mute | Sob | 5 0-
- +

@ -0.5-

-1.0

A few seconds of
music in the interval

How to insert a few seconds of silence in the middle of a track

If you look at the first track in the image above, you will notice that we have inserted a few
seconds of silence between the two scenes or sections.

To do this:

|. Position the cursor in the track where you want to insert the silence.

2. On the menu, click Generate > Silence...

Silence Generator ﬁ

Duration

[000,005 secondd~

I OK ] [ Cancel

%
M 2002 S

3. Specify the number of seconds of silence to insert.

4. Click OK.
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How to split a track

Audacity adds the silence to the track.

Silence generated
by Audacity

x| Voice hd

Mono, 44100Hz
32-bit float

Mute | Solo

- +

©

N

1.0

Another way of doing this would be to split the track and move the two halves apart.

To do this:

2.
3.
4

Position the cursor at the place where you want to split the track.

On the menu, click Edit > Clip Boundaries > Split (or Ctri+l)

Use the Time Shift Tool to move the split sections apart.

If you want to join the sections together again after moving them apart, on the menu
click Edit > Clip Boundaries > Join (or Ctrl+)).

iv. At the same time as someone is speaking, we add some background music for some
of the time.

1:50

Narrator tells a story

X|‘-.Fui|:e il

Mono, 44100H=z
32-bit float

Mute | Solo

- +

G

X[ Music -

Mono, 44100H=z
32-bit float

Mute | Solo

- +

O

iy

Background music
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You'll need to take care with the volume of the background music. Don’t make it so loud that it
drowns out the voice of the person speaking.

Also, take care to use the appropriate style of music for the occasion so that it is helpful rather
than distracting.

A Word of Advice

If you want to add background music when someone is speaking, it is usually
best to choose a piece of instrumental music (without words). Otherwise, your
listeners will be trying to listen to two sets of words at the same time
(narrator and song) which could be distracting.

v. The music is the main track and from time to time we lower the volume of the music
so someone can speak. This is what radio DJs do.

The volume is lowered
while the person speaks

X[ Music | 1.0
Mono, 44100H=z
32-bit float
Mute | Solo
_ 0 +
L @ R
Ny
X|‘-.-'|:|in:e | 1.0
M
|:|n|:.l,4-41IJIJHz 05-
32-bit float
Mute | Solo 0.0-
- @ +
_|:|.5.
1.0

Someone speaks
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To increase and decrease the volume at the right moments — and to do it gradually, not
abruptly — there is a tool to help. It is called the Envelope Tool.

Envelope Tool

TI\-Z-* 4

Ple| %

To use the Envelope Tool:

I. Click on the Envelope Tool button. The mouse cursor changes to become two triangles.

=
&

2. With the tool, click in the track and drag the wave forms up or down to modify the volume.
You need to do this at several places.

Click in the track and drag up or down
to change the volume

x| Music hd
Mono, 44100Hz
32-bit float
Mute | Solo
- +
o
L R
S
iy

3. If everything is OK, close the Envelope Tool by selecting the Selection Tool. The mouse
cursor goes back to the capital ‘T
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Advanced effects

In this chapter you will learn:
e how to reduce background noise;
e how to change a person’s voice.

9.1. How to reduce background noise

Sometimes you’ll find a constant background noise in your recording. Here we are not talking
about something with a short duration like a car horn or a dog barking but rather a sound that
continues with the same volume for most or all of the recording.

x| audio Track * | 1.0
Mono, 44100Hz

32-bit float
Mute | Solo
- +
G
L R
G

Background noise

Examples of background noise include:

computer noise (fan or hard disk);

a cassette player motor;

a microphone (especially low quality microphones);
a fridge or freezer;

an electric generator;

air conditioning.

All these noises repeat themselves regularly in the background and hardly change. If we can
help Audacity to learn to recognise them, it can try to remove them.
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There are two steps to this Noise Removal process:
Step |I:  Select some noise and get the noise profile.

Step 2: Remove noise from a selected part of the track.
Step |
To get the noise profile:

I. Look for a section of the audio track in which there is nothing but background noise for a
few seconds and nothing else. (Use Zoom In if necessary.)

2. Select a few seconds of noise.

1.0 0.0 1.0 =

x| Audio Track ¥ | 1.0
Mono, 44100H=z
32-bit fioat
Mute | Solo 0.5
- +
| :I |
. = 0.0-
I :I- el
-0.5
N 1.0

3. On the menuy, click Effect > Noise Removal...

You will get the Noise Removal dialog.

Moise Removal by Dominic Mazzoni

Benl Click here to

Select a few seconds of just noise so Audacity knows what to filter out,

then dick Get Noise Profile: get the noise

e profile

Select all of the audio you want filtered, choose how much noise you want
filtered out, and then dick 'OK' to remove noise.

Step 2

Moise reduction (dB): 24

Sensitivity (dB); 0.00

Frequency smoothing (Hz): : D

Attack/decay time (secs): 015 : D

Moise: (@) Remove () Isolate

4. Click the Get Noise Profile button.

8l



Step 2
To remove the noise from all or part of the track:

5. Select the part of the track from which you want to remove the noise. (This is a different
selection from the one you chose in Step | and includes parts where people are speaking.)
If you want to select the whole track, you can do this with Ctrl+A.

*| Audio Track * | 1.0

Mono, 44100Hz
32-bit float

Wote | Sob | 07
- +
[ :I |

. = 0.0-
[rnnr :Iu el

-0.5

. 1.0

6. On the menu, click Effect > Noise Removal...

You'll get the Noise Removal dialog again.

7. Choose the amount of noise to filter out by moving the Noise Reduction slider left or
right.

Noize Remaoval by Dominic Mazzoni
Step 1

Select a few seconds of just noise so Audadty knows what to filter out,
then dick Get Moise Profile:

Get Moise Profile

Step 2

Select all of the audio you want filtered, choose how much noise you want

filtered out, and then dick 'OK' to remove noise. Sllde to the r’lght
Noise reduction ()s |12 — for more noise
reduction or to
the left for less
noise reduction.

Sensitivity (dg); 0.00
Frequency smoothing (Hz): 150

Attack/decay time (secs): 0.15

Noise: (@ Remove () Isolate

Preview |
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8. Before clicking OK to start removing the noise, you can listen to a preview of how the
audio will sound by clicking the Preview button.

e If you try to remove too much noise, you will hear a distortion in the sound.

e |t is better to remove less noise than too much noise. If you try to remove too
much you could ruin your recording.

9. Click OK to start removing the noise from the section of track you have selected.

If the section is several minutes long, the noise removal process could take some time.

1.0 cﬁ 1.0 2.0 3.0 40 5.0

x| Audio Track w| 1.0
Mono, 44100H=z
32-bit float

Mute | Solo

0.5-

The noise has
been removed

10. Listen to the track again with headphones if possible. The reason for using headphones is
that you will be able to hear more clearly whether there is any distortion.

If you are not satisfied with the quality, it is the moment to click Undo (or Ctrl+Z) to
start again.
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Some Advice about Noise Removal

It is easy to ruin your recording with Noise Removal if you
don’t pay attention.

So:

e Make sure you have taken backups of your audio
files before saving a project with noise removal.

o After applying Noise Removal to a track, listen to it
carefully with headphones until you are satisfied,
before continuing with other edits.

Remember that:
“Prevention is better than cure!”

You are better off if you can record the initial audio without
background noise.

So:
e Use a good quality microphone.
e Use good quality cables.

o Keep the microphone well away from the computer,
tape recorder, etc.

e Turn off fans, air conditioning, clocks or lights if they
are making a noise.

e If you are using an electric generator, move it as far
away as possible, or use a |2V battery instead.

e Insulate the recording room/studio from outside
noises.
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9.2. How to change a person’s voice

It is possible to change the pitch of someone’s voice in a recording, for example:

e to make it deeper, or
e to make it more high pitched.

This could be useful if you wanted a single actor to play two roles in a drama (but is probably
not the best way of disguising someone’s voice).

Here’s how you do it:

I. Select the section of the track for which you want to change the pitch.

X |Marration W
Gauche 22050Hz

T2-bit float 0.5
it Solo

_ + 0.0
[P0 ! :II e b

e o |-05
[T 0o ! :Iu r ol

-1.0

2. On the meny, click Effect > Change Pitch...

You'll see the Change Pitch dialog.

.-Chang F'itch

Change Pitch without Changing Tempa

by Vaughan Johnson & Dominic Mazzoni
using SoundTouch, by Clli Parviainen

;) o

Pitch: From: [A#;"Elb v
() Down

To: |A#Bb

Semitones (half-steps):  0.00
Frequency (Hz): from  14700.000 to  14700.000

Slide to the Percent Change:  0.000 Slide to the
left to make right to

the voice < g : make the
deeper . voice more
high pitched
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Drag the slider to the left or right to choose the percentage change in pitch:

e A negative change: to lower the pitch.
e A positive change: to increase the pitch.

Before closing the window, you can listen to the effect of the change on a sample by clicking
the Preview button.

. When you are satisfied, click OK.

Audacity will apply the effect to the selected portion of the track.

Listen to the portion of the track you have modified (with headphones if possible). If you
are not satisfied, it is the moment to click Undo (or Ctri+Z).
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10

Advanced tasks

In this chapter you will learn:
e how to cut an audio file into several sections.

10.1. How to cut an audio file into several sections

There might be occasions when you want to take an existing audio file and cut it up into a
series of smaller audio files, for example:

¢ If you have a single audio file containing several songs and you want to split it up so that
each song is in a separate file.

e If you have an audio file of the reading of a book, and you want to split it up into smaller
sections.

To do this:

I. Open the audio file you want to cut into sections, using File > Open...

2. Apply any effects/changes you need to make to the whole track, e.g.
e if you need to make any volume changes (Effect > Amplify...);

¢ if you need to change a stereo track to mono (Tracks > Stereo Track to Mono).

3. Zoom In - so you can see better where to make the cuts in the track.

4. Place a label at the start of the track:

To do this:
e Move the cursor to the start of the track (Home).
e Press Ctrl+B (or select Tracks > Add Label At Selection) to place a label
at the cursor. When you do this, you’ll see a label track appear under the audio
track.
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e Give a name to the label (e.g. XYZ Section 01’) by typing into the box next to
the label marker. Choose the label name carefully since this will be the filename
given to the first of the cut-up files.

(o ozome: R, =5

File Edit View Transport Tracks Generate Effect Analyze Help
E IT_?_,. AEE iE [
g ] ] Lp* i W W '. g = g B ' v g T I'r i 1 7 g g ll
: / : / / z | p|H k|| 4) w| 220 Py 24-120
2l e e e e B .. .. m...ﬁi;w%@m\w q‘c&|@ /©|}9‘/?+|f9.|
E | = PR 4 E}[MME vl LD [MicrnscftSound Mappe! v]ﬁ[MiaosoFt Sound Mappei vll(Mono} Inpu v]

P/ . . 15 30 45

. . 1 " . 1 " " 1

[x]chapter1_ =]

| Mono, 44100Hz
32_bit float

x|Label Track ¥

4|

Click and drag to select audic

Give the label
a name here

5. Listen to the track to find the next place to make a cut.

6. When you have found the next place to make a cut, place a label there.

To do this:

e Move the cursor to where you want to cut the track.
e PressZ (to find a zero crossing)

e Press Ctrl+B (or click Tracks > Add Label At Selection) to place a label at
the cursor.

e Give a name to the label (e.g. XYZ Section 02’, XYZ Section 03’, or
‘XYZ Section 04, etc.). Choose the label name carefully since this will be the
filename given to the next of the cut-up files.

7. Repeat steps 5-6 until you have placed labels at all the places where you want to make a
cut. (Note that you do not need to place a label at the end of the track.)

8. If you need to make corrections or remove labels, you can use:

Tracks » Edit Labels
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9. When all is ready, click File > Export Multiple...

” ————————————————————————————
Export format: | WAV (Microsoft) signed 16 bit PCM ~| [ optons... |
Exportlocation:  C:\Users\Richard\Documents\My Audio | Choose... | | create |
5plit files based on: Mame files:
@) Labels (@) Using Label/Tradk Mame
[]tndude audio before first label (Z) Numbering before Label{Tradk Name

() Mumbering after Label/Track Name
= Fiz: | X¥Z Chapter 1

X¥Z Chapter 1
Tracks

Cwverwrite existing files

Export H Cancel

In the Export Multiple dialog box, choose the following options:

Export format: Select either:
WAV (Microsoft) signed |6 bit PCM
or:
MP3 Files
Export location: Select the folder in which you want to place the files.
Split files based on: Labels
Name files: Using Label/Track Name

If you are exporting as MP3 files, you can specify the quality (i.e. how much
compression), by clicking on the Options... button at the top of the dialog.

10. Click Export.
I'l. The Edit Metadata window will appear several times, once for each individual file.
For each, enter any information about the file and click OK.

The metadata provides information about the content of an audio file (title, author,
album name, etc.) and is stored within the WAV or MP3 file itself. If you are only
exporting the files for testing purposes or if the files are only for use in editing locally,
you do not need to provide any of this. You can simply ignore the window and press
OK. But if you are exporting the files for distribution it is good practice to include such
information so that other users can see the details of your file when they have it loaded
in an MP3 or media player.

[2. Audacity will export all of the individual files. Go to the folder using Windows Explorer
and verify that the files are there and have been created correctly.
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Appendix

A. Different types of microphone

There are two major types of professional microphone: dynamic and condenser.

Dynamic Microphone

Condenser Microphone
(capacitor or electrostatic microphone)

Standard general purpose microphone

How it works:

Sound waves hit the diaphragm, causing it to
vibrate and move a wire coil backwards and
forwards over a magnet. The alternating
electric current generated (by
electromagnetic induction) is sent out of the
microphone. This is the opposite way round
to how a loudspeaker works.

Dynamic Microphone

2.

e

More specialised microphones, better suited
for an indoor studio situation.

How it works:

Inside are two plates with a voltage between
them. Sound waves cause the front plate (the
diaphragm) to vibrate, moving it closer or
nearer to the other plate (the back plate). As
this happens, the capacitance increases or
decreases. The resulting electric current is
recorded.

Condenser Microphone
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Dynamic Microphone Condenser Microphone
(capacitor or electrostatic microphone)

Does not require power or an internal Needs a power source: a battery inside the

battery. microphone or ‘phantom power’ from a mixer
or pre-amp.

Features Features

Robust and rugged More fragile

Can cope well with high volume sounds More expensive

More accurate

Wider frequency range: can pick up higher
frequencies and quieter sounds.

High volume sounds can cause distortion.

What can it be used for? What can it be used for?

Well suited for general purpose use, Well-suited for studio recording use, but not

recording, live performances, public speaking | for live performances where they could

events, karaoke, etc. receive harsh treatment and risk being
dropped.

Professional dynamic microphones include the Shure SM58 and the Sennheiser e835.
Professional condenser microphones include the Rode NT1, Rode M3 and the Shure SM81. But
please note that to use these microphones you will need a USB Audio Interface since they will
not work well if you try to plug them directly into the Mic socket of the computer.

Electret Condenser microphones

Another popular type of microphone is the Electret Condenser microphone. This is a form of a
condenser microphone, which is manufactured with a permanent static electric charge, rather
than needing to be powered.

They are used, for example, in:

e Mobile phones

Lapel mics (lavalier microphone)
Built into laptops

Headsets

Digital sound recorders

Although the quality of these microphones is improving, it does not always match that of the
more established dynamic or condenser microphones. A lot of electret microphones are mass-
produced cheaply and noise levels tend to be higher.

If you want to do good quality recording we would recommend you do not use a cheap
headset.
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B. Control Panel settings in Windows Vista and Windows 7

(Note: If your computer is running Windows Vista or Windows 7, follow the instructions in this section, otherwise
if you have a Windows XP computer, please see section C.)

When configuring your microphone and speakers for use with Audacity, you might need to
adjust your Windows Control Panel settings to tell Windows which microphone (recording
device) and speakers (playback device) you want to use. You will likely need to do this if you
are using a USB microphone, e.g. to tell Windows to disable the built-in microphone for
recording, but to use the built-in speakers for playback.
Where to find the Control Panel settings:
There are two ways of getting at the audio configuration settings. Either:

e From the Windows Start menu:

Start > Control Panel > Hardware and Sound > Sound, or

e By right-clicking on the Speaker/Volume icon in the bottom right of the screen and
selecting either Recording Devices or Playback Devices.

To specify the default playback device:

If the Playback tab looks like the one below with only one playback source listed, this is the one
that will be used. You do not need to do anything.

Playback | Recording | Sounds | Communications |

Select a playback device below to modify its settings:

Speakers
a Realtek High Definition Audio (With EC)

s

9 Default Device

Configure Set Default |w Properties

J [ Cancel
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If the Playback tab looks like the one below with more than one playback source listed, use the
right mouse button to select or disable the different speakers as appropriate.

o . =S

Playback | Recording | Sounds | communications|

Select a playback device below to medify its settings:

Speakers
e Realtek High Definition Audio (With EC)
| Ready
: Speakers :
@ Shure Digital i
I Default Device Configure Speakers

' Test
Disable

v Show Disabled DE%ES

Show Disconnected Devices

About Software MIDI Synthesizer
Properties

[ 0K ][ Cancel ] Apply

To specify the default recording device:

On the Recording tab, enable or disable the recording devices as required. Verify their settings
by right clicking and selecting Properties.

For example, in the screen below, our built in microphone is called ‘Realtek High Definition
Audio’ and the USB microphone we have attached is called ‘Shure Digital. In this case, we want
to make the Shure Digital microphone the default device and we want to disable the built-in
one.
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o e =
533' Sound X
| Playback | Recording | Sounds | Communications|
Select a recording device below te modify its settings:

Microphone

Realtek High Definition Audio (With EC)

Default Device

Stereo Mix

Realtek High Definition Audio (With EC)

Disabled

Microphone

Shure Digital

Default Communications Device Configure Speech Recognition
Disable
Set as Default Device

v Show Disabled Devices
Show Disconnected Devices
Properties
|
I Set Default IV] I Properties ]
0K I [ Cancel ] | Apply |

The names of the recording devices on your machine will depend on the type of computer and
microphones you have, so you might need to use some trial and error to enable/disable the
various recording devices in order to find the one you want.
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C. Control Panel settings in Windows XP

(Note: If your computer is running Windows XP, follow the instructions in this section, otherwise if you have a
Windows Vista or Windows 7 computer, please see the previous section.)

When configuring your microphone and speakers for use with Audacity, you might need to
adjust your Windows XP Control Panel settings to tell Windows which microphone (recording
device) and speakers (playback device) you want to use. You will likely need to do this if you
are using a USB microphone, e.g. to tell Windows to disable the built-in microphone for
recording, but to use the built-in speakers for playback.

Where to find the Control Panel settings:
There are two ways of getting at the audio configuration settings. Either:
e from the Windows Start menu:
Start > Control Panel > Sounds and Audio Devices,

9

Sounds and
Audio Devices

or

e by right-clicking on the Speaker/Volume icon in the bottom right of the screen and
selecting Adjust Audio Properties.

To specify default playback and recording devices:

In the Sounds and Audio Devices Properties dialog box, select the Audio tab and select
the default devices for playback and recording.

Sounds and Audio Devices Properties E]E|

Yolume Sounds Woice Hardware

Sound playback Select the

@ Default device: speakers you
4 SigrmaT el Audio W | want to use

] here

Walume... ] [ Advanced...

Sound recording

ﬁ Default device:
You mlght need SigmaT el Audio |
e Select the

only default T microphone you
H muzic playbac
devices _ want to use
% Default device: here
25 | Microsoft G5 Wavetable 5w Synth v |
[ Walume. .. ] [ About... ]

Use only default devices

I O ][ Cancel ]
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You might need to select Use only default devices to ensure that only those you have
selected as defaults are enabled for use in playback and recording.

Click on the Volume... button under the playback device name and the recording device
name, to ensure the devices have been selected and that the volume is not too low.

i1 Recording Control |Z”E'El

Ophions  Help
CD Audio Microphone
Balance: Balance:
Yolume: Valume:
(R .
[ 5elect Select
SigmaTel Audio

Back in the Sounds and Audio Devices Properties dialog box, click on the Volume tab to
ensure that the playback device volume is set high enough and that the sound is not muted.

Ensure that
Mute is not
selected

Sounds and Audio Devices Properties

SigmaT el Audio
Q) s

Device wolume

®Q Y

Low High
[ Mute

Flace wolume icon in the tazkbar

| Advanced.. |

Speaker zettingz

|Jze the zettings below to change individual
zpeaker volume and other zettings.

[ Speaker Yolume. .. ] [ Advanced... ]

Walume I_‘Sn:nur'u:ls | Audin | Waice .:_ Hardware |

[ )8 H Cancel ]
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